summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 15531296..77df8d24 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -28,7 +28,7 @@ path = "tests/tests.rs"
[dependencies]
atty = "0.2.2"
bytecount = "0.1.4"
-clap = "2.24.1"
+clap = "2.26"
encoding_rs = "0.6"
env_logger = { version = "0.4", default-features = false }
grep = { version = "0.1.5", path = "grep" }
@@ -43,7 +43,7 @@ same-file = "0.1.1"
termcolor = { version = "0.3.0", path = "termcolor" }
[build-dependencies]
-clap = "2.24.1"
+clap = "2.26"
lazy_static = "0.2"
[features]