summaryrefslogtreecommitdiffstats
path: root/ignore/Cargo.toml
diff options
context:
space:
mode:
authorAndrew Gallant <jamslam@gmail.com>2017-10-21 22:39:14 -0400
committerAndrew Gallant <jamslam@gmail.com>2017-10-21 22:40:10 -0400
commitefa4de8126c33d8e5c093b80a01f96a2813531d2 (patch)
treeac6655dbf8c07651421a93f61f3e6ffd4fdb5cb4 /ignore/Cargo.toml
parentad5fa564905d7e4910f4aaacdf8f48c7fd6a84bb (diff)
Diffstat (limited to 'ignore/Cargo.toml')
-rw-r--r--ignore/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/ignore/Cargo.toml b/ignore/Cargo.toml
index 660ee39c..dd6cd067 100644
--- a/ignore/Cargo.toml
+++ b/ignore/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "ignore"
-version = "0.2.2" #:version
+version = "0.3.0" #:version
authors = ["Andrew Gallant <jamslam@gmail.com>"]
description = """
A fast library for efficiently matching ignore files such as `.gitignore`
@@ -19,7 +19,7 @@ bench = false
[dependencies]
crossbeam = "0.2"
-globset = { version = "0.2.0", path = "../globset" }
+globset = { version = "0.2.1", path = "../globset" }
lazy_static = "0.2"
log = "0.3"
memchr = "2"