summaryrefslogtreecommitdiffstats
path: root/ignore/Cargo.toml
diff options
context:
space:
mode:
authorAndrew Gallant <jamslam@gmail.com>2019-08-06 09:46:05 -0400
committerAndrew Gallant <jamslam@gmail.com>2019-08-06 09:46:05 -0400
commit31807f805a793c254587105ca8ee0d41dfe3004b (patch)
tree10e28947b264ff1a116a9caad0cd97651b0fc980 /ignore/Cargo.toml
parent4de227fd9a1bbc0396c1f1e6d5209a1171fad88a (diff)
deps: drop tempfile
We were only using it to create temporary directories for `ignore` tests, but it pulls in a bunch of dependencies and we don't really need randomness. So just use our own simple wrapper instead.
Diffstat (limited to 'ignore/Cargo.toml')
-rw-r--r--ignore/Cargo.toml3
1 files changed, 0 insertions, 3 deletions
diff --git a/ignore/Cargo.toml b/ignore/Cargo.toml
index 984d722b..7cf64416 100644
--- a/ignore/Cargo.toml
+++ b/ignore/Cargo.toml
@@ -31,8 +31,5 @@ walkdir = "2.2.7"
[target.'cfg(windows)'.dependencies.winapi-util]
version = "0.1.2"
-[dev-dependencies]
-tempfile = "3.0.5"
-
[features]
simd-accel = ["globset/simd-accel"]