summaryrefslogtreecommitdiffstats
path: root/grep-pcre2/Cargo.toml
diff options
context:
space:
mode:
authorAndrew Gallant <jamslam@gmail.com>2018-09-08 17:12:14 -0400
committerAndrew Gallant <jamslam@gmail.com>2018-09-08 17:12:14 -0400
commiteb18da04506b959c0251099eae83e16d22ce8bcb (patch)
tree7ecd2c8e0afdf81eec1c883a322082f9643834c9 /grep-pcre2/Cargo.toml
parent0f7494216f55bb5d373027c2039d8c26dbc4a564 (diff)
pcre2: use jit_if_availablegrep-pcre2-0.1.2grep-0.2.3
This will allow PCRE2 to fall back to non-JIT matching when running on platforms without JIT support. ref https://github.com/BurntSushi/rust-pcre2/issues/3
Diffstat (limited to 'grep-pcre2/Cargo.toml')
-rw-r--r--grep-pcre2/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/grep-pcre2/Cargo.toml b/grep-pcre2/Cargo.toml
index 1ec12302..0635a525 100644
--- a/grep-pcre2/Cargo.toml
+++ b/grep-pcre2/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "grep-pcre2"
-version = "0.1.1" #:version
+version = "0.1.2" #:version
authors = ["Andrew Gallant <jamslam@gmail.com>"]
description = """
Use PCRE2 with the 'grep' crate.
@@ -14,4 +14,4 @@ license = "Unlicense/MIT"
[dependencies]
grep-matcher = { version = "0.1.1", path = "../grep-matcher" }
-pcre2 = "0.1.0"
+pcre2 = "0.1.1"