summaryrefslogtreecommitdiffstats
path: root/crates/searcher/Cargo.toml
diff options
context:
space:
mode:
authorAndrew Gallant <jamslam@gmail.com>2022-03-21 08:41:55 -0400
committerAndrew Gallant <jamslam@gmail.com>2022-03-21 08:59:05 -0400
commitced5b92aa93eb47e892bd2fd26ab454008721730 (patch)
tree730494ede13a9c2cf948cabff5ccd39efaf20381 /crates/searcher/Cargo.toml
parent191315a2ea2cc2d7ba7e82d11fd49f713d7653da (diff)
deps: bump memmap2 to 0.5
Looking at the memmap2 CHANGELOG, there don't appear to be any breaking changes that impact us.
Diffstat (limited to 'crates/searcher/Cargo.toml')
-rw-r--r--crates/searcher/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/crates/searcher/Cargo.toml b/crates/searcher/Cargo.toml
index c7149bb2..3ce75426 100644
--- a/crates/searcher/Cargo.toml
+++ b/crates/searcher/Cargo.toml
@@ -20,7 +20,7 @@ encoding_rs = "0.8.14"
encoding_rs_io = "0.1.6"
grep-matcher = { version = "0.1.5", path = "../matcher" }
log = "0.4.5"
-memmap = { package = "memmap2", version = "0.3.0" }
+memmap = { package = "memmap2", version = "0.5.3" }
[dev-dependencies]
grep-regex = { version = "0.1.9", path = "../regex" }