summaryrefslogtreecommitdiffstats
path: root/crates/grep/Cargo.toml
diff options
context:
space:
mode:
authorAndrew Gallant <jamslam@gmail.com>2020-02-17 18:28:09 -0500
committerAndrew Gallant <jamslam@gmail.com>2020-02-17 19:24:53 -0500
commit0874aa115c92f102a6ec474944f589667463fcd0 (patch)
treecd88b34bbc4fe58bf70a9ef0556245f53d4e1d50 /crates/grep/Cargo.toml
parentfdd8510fdda6109c562e479c718d42c8ecc26263 (diff)
repo: make ripgrep build with the new organization
Diffstat (limited to 'crates/grep/Cargo.toml')
-rw-r--r--crates/grep/Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/crates/grep/Cargo.toml b/crates/grep/Cargo.toml
index d37ceff7..7371750e 100644
--- a/crates/grep/Cargo.toml
+++ b/crates/grep/Cargo.toml
@@ -13,12 +13,12 @@ keywords = ["regex", "grep", "egrep", "search", "pattern"]
license = "Unlicense/MIT"
[dependencies]
-grep-cli = { version = "0.1.2", path = "../grep-cli" }
-grep-matcher = { version = "0.1.2", path = "../grep-matcher" }
-grep-pcre2 = { version = "0.1.3", path = "../grep-pcre2", optional = true }
-grep-printer = { version = "0.1.2", path = "../grep-printer" }
-grep-regex = { version = "0.1.3", path = "../grep-regex" }
-grep-searcher = { version = "0.1.4", path = "../grep-searcher" }
+grep-cli = { version = "0.1.2", path = "../cli" }
+grep-matcher = { version = "0.1.2", path = "../matcher" }
+grep-pcre2 = { version = "0.1.3", path = "../pcre2", optional = true }
+grep-printer = { version = "0.1.2", path = "../printer" }
+grep-regex = { version = "0.1.3", path = "../regex" }
+grep-searcher = { version = "0.1.4", path = "../searcher" }
[dev-dependencies]
termcolor = "1.0.4"