summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAndrew Gallant <jamslam@gmail.com>2018-02-06 18:49:30 -0500
committerAndrew Gallant <jamslam@gmail.com>2018-02-10 12:12:47 -0500
commit904c75bd302311fe9e5e5a7238299e0105e19c8b (patch)
tree18149741e03f452fc50bd0e086e091f04b91bd4c /Cargo.toml
parentca3e0e8a498a0cb50960f32e9353d99b853c37a8 (diff)
doc: overhaul documentation
This commit cleans up the README and splits portions of it out into a user guide (GUIDE.md) and a FAQ (FAQ.md). The README now provides a small list of documentation "quick" links to various parts of the docs. This commit also does a few other minor touchups.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c7c9dfa3..db337d82 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -36,6 +36,7 @@ members = ["grep", "globset", "ignore", "termcolor", "wincolor"]
atty = "0.2.2"
bytecount = "0.3.1"
encoding_rs = "0.7"
+globset = { version = "0.2.1", path = "globset" }
grep = { version = "0.1.7", path = "grep" }
ignore = { version = "0.3.1", path = "ignore" }
lazy_static = "1"
@@ -47,7 +48,6 @@ num_cpus = "1"
regex = "0.2.4"
same-file = "1"
termcolor = { version = "0.3.3", path = "termcolor" }
-globset = { version = "0.2.1", path = "globset" }
[dependencies.clap]
version = "2.29.4"