summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAndrew Gallant <jamslam@gmail.com>2017-05-11 19:08:59 -0400
committerAndrew Gallant <jamslam@gmail.com>2017-05-11 19:12:20 -0400
commit5a666b042d45aacb2ea221d9df6ee385256c965f (patch)
tree84c6829f86f81872a3989e877d51730b99355a5a /Cargo.toml
parent16109166fe6433d68749879f1306ada8159d77e9 (diff)
bump ripgrep, ignore, globset0.5.2
The `ignore` and `globset` crates both got breaking changes in the course of fixing #444, so increase 0.x to 0.(x+1).
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 5472c815..08c28308 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "ripgrep"
-version = "0.5.1" #:version
+version = "0.5.2" #:version
authors = ["Andrew Gallant <jamslam@gmail.com>"]
description = """
Line oriented search tool using Rust's regex library. Combines the raw
@@ -32,7 +32,7 @@ clap = "2.24.1"
encoding_rs = "0.5.0"
env_logger = { version = "0.4", default-features = false }
grep = { version = "0.1.5", path = "grep" }
-ignore = { version = "0.1.9", path = "ignore" }
+ignore = { version = "0.2.0", path = "ignore" }
lazy_static = "0.2"
libc = "0.2"
log = "0.3"