summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAndrew Gallant <jamslam@gmail.com>2017-10-21 18:45:24 -0400
committerAndrew Gallant <jamslam@gmail.com>2017-10-21 22:40:09 -0400
commit322d5515e5a6b837b7e25715c2f75906515a542f (patch)
treef668b581e40eedb51c97bcb5a813de75eaf56cca /Cargo.toml
parentf4770c2094a9ca18807e591fcec09ce4455c60c2 (diff)
style: 80 cols
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4f10128b..bf999eec 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -53,7 +53,11 @@ lazy_static = "0.2"
[features]
avx-accel = ["bytecount/avx-accel"]
-simd-accel = ["bytecount/simd-accel", "regex/simd-accel", "encoding_rs/simd-accel"]
+simd-accel = [
+ "bytecount/simd-accel",
+ "regex/simd-accel",
+ "encoding_rs/simd-accel",
+]
[profile.release]
debug = true