summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAndrew Gallant <jamslam@gmail.com>2016-12-30 16:24:09 -0500
committerAndrew Gallant <jamslam@gmail.com>2017-01-01 01:03:21 -0500
commit163e00677aaf7af8c32ec2cfd699e8d26bf8437c (patch)
tree32525bd68ec98d7ed1a87da2669d24823c9982c5 /Cargo.toml
parentd58236fbdcd3708f63d6a2eb9836cf1389916788 (diff)
Update to regex 0.2.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1b6030ae..ce497a11 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -27,7 +27,7 @@ path = "tests/tests.rs"
[dependencies]
bytecount = "0.1.4"
clap = "2.19.0"
-env_logger = "0.3"
+env_logger = { version = "0.3", default-features = false }
grep = { version = "0.1.4", path = "grep" }
ignore = { version = "0.1.5", path = "ignore" }
lazy_static = "0.2"
@@ -36,7 +36,7 @@ log = "0.3"
memchr = "1"
memmap = "0.5"
num_cpus = "1"
-regex = "0.1.77"
+regex = "0.2.0"
termcolor = { version = "0.1.0", path = "termcolor" }
[target.'cfg(windows)'.dependencies]