summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAndrew Gallant <jamslam@gmail.com>2017-05-08 18:04:37 -0400
committerAndrew Gallant <jamslam@gmail.com>2017-05-08 19:24:11 -0400
commit0b685c842993ea55bbabbd7bde5f29f5636bcf9f (patch)
tree6ff7577190e0da525d0ac2975e0de15197cc9c51 /Cargo.toml
parentd2c7a76a3c0f6c264ec0b1f04e1dcaeba3862a51 (diff)
deps: update clap to 2.24
Fixes #442
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c512f550..5472c815 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -28,7 +28,7 @@ path = "tests/tests.rs"
[dependencies]
atty = "0.2.2"
bytecount = "0.1.4"
-clap = "2.23.1"
+clap = "2.24.1"
encoding_rs = "0.5.0"
env_logger = { version = "0.4", default-features = false }
grep = { version = "0.1.5", path = "grep" }
@@ -44,7 +44,7 @@ same-file = "0.1.1"
termcolor = { version = "0.3.0", path = "termcolor" }
[build-dependencies]
-clap = "2.23.1"
+clap = "2.24.1"
lazy_static = "0.2"
[features]