summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAndrew Gallant <jamslam@gmail.com>2016-09-14 07:40:46 -0400
committerAndrew Gallant <jamslam@gmail.com>2016-09-14 07:40:46 -0400
commitc24f8fd50f39437799069ce9ad29d9df9ba8ca97 (patch)
tree16b142f0a1229ddd24d6e5e24c04903848e32d97 /Cargo.toml
parent73272cf8a691175e61136e2cfe0c116b99b5ded3 (diff)
Replace crossbeam with deque.
deque appears faster.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e39c78b4..28d941c0 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -23,7 +23,7 @@ name = "integration"
path = "tests/tests.rs"
[dependencies]
-crossbeam = "0.2"
+deque = "0.3"
docopt = "0.6"
env_logger = "0.3"
grep = { version = "0.1", path = "grep" }