summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAndrew Gallant <jamslam@gmail.com>2016-09-08 16:15:44 -0400
committerAndrew Gallant <jamslam@gmail.com>2016-09-08 16:15:44 -0400
commita744ec133d12e0c8d8e8b0486cd92e2b60ad61e6 (patch)
treea604074a6838c0ac1db4c0f309a69d34679b5d86 /Cargo.toml
parent0042dce9498ed0e0d46e3e7cd86b85dcb822c8e1 (diff)
Rename xrep to ripgrep.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3defad82..3bf5477e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,14 +1,14 @@
[package]
publish = false
-name = "xrep"
+name = "ripgrep"
version = "0.1.0" #:version
authors = ["Andrew Gallant <jamslam@gmail.com>"]
description = """
Line oriented search tool using Rust's regex library.
"""
-documentation = "https://github.com/BurntSushi/xrep"
-homepage = "https://github.com/BurntSushi/xrep"
-repository = "https://github.com/BurntSushi/xrep"
+documentation = "https://github.com/BurntSushi/ripgrep"
+homepage = "https://github.com/BurntSushi/ripgrep"
+repository = "https://github.com/BurntSushi/ripgrep"
readme = "README.md"
keywords = ["regex", "grep", "egrep", "search", "pattern"]
license = "Unlicense/MIT"
@@ -16,7 +16,7 @@ license = "Unlicense/MIT"
[[bin]]
bench = false
path = "src/main.rs"
-name = "xrep"
+name = "rg"
[dependencies]
crossbeam = "0.2"