summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAndrew Gallant <jamslam@gmail.com>2016-10-11 18:23:49 -0400
committerAndrew Gallant <jamslam@gmail.com>2016-10-11 18:23:49 -0400
commit247a9398f4dd1903ed561aa1bb2ba088a70c5a79 (patch)
tree8a17614dc25dca1a3ae13dec60f660029efa01a2 /Cargo.toml
parent4981991a6e4d1808d54c8d20fc4d93fcf0c1abfe (diff)
Switch to thread_local crate in lieu of thread_local!.
This is to work around a bug where using a thread_local! was causing a segfault on macos. Fixes #164.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7c4937ce..1b702790 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -38,6 +38,7 @@ num_cpus = "1"
regex = "0.1.77"
rustc-serialize = "0.3"
term = "0.4"
+thread_local = "0.2.7"
walkdir = "0.1"
[target.'cfg(windows)'.dependencies]