summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAndrew Gallant <jamslam@gmail.com>2016-09-15 22:06:04 -0400
committerAndrew Gallant <jamslam@gmail.com>2016-09-15 22:06:04 -0400
commit0e46171e3b189b2bd89f45c3a492dea36361d8bc (patch)
tree3ae494e5fcf54c3a679ae42991050c78c7552dce /Cargo.toml
parentf5c85827cea05d11e1c0c50aa34e07361313f659 (diff)
Rework glob sets.
We try to reduce the pressure on regexes and offload some of it to Aho-Corasick or exact lookups.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 28d941c0..b77d621e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -26,6 +26,7 @@ path = "tests/tests.rs"
deque = "0.3"
docopt = "0.6"
env_logger = "0.3"
+fnv = "1.0"
grep = { version = "0.1", path = "grep" }
lazy_static = "0.2"
libc = "0.2"