summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authortiehuis <marctiehuis@gmail.com>2017-02-28 17:53:52 +1300
committerAndrew Gallant <jamslam@gmail.com>2017-03-08 10:17:18 -0500
commit714ae822418e13b1084d377654b3419f22a51866 (patch)
treeaf54173d5af5712b8c53645e026e55d7548cb908 /Cargo.toml
parent49fd6687120ef11192847ef47191bbc6d32a2ed9 (diff)
Add `--max-filesize` option to cli
The --max-filesize option allows filtering files which are larger than the specified limit. This is potentially useful if one is attempting to search a number of large files without common file-types/suffixes. See #369.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2a079292..bac7e3f4 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -45,6 +45,7 @@ termcolor = { version = "0.3.0", path = "termcolor" }
[build-dependencies]
clap = "2.18"
lazy_static = "0.2"
+regex = "0.2.1"
[features]
avx-accel = ["bytecount/avx-accel"]