summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAndrew Gallant <jamslam@gmail.com>2016-12-06 17:29:34 -0500
committerAndrew Gallant <jamslam@gmail.com>2016-12-06 17:29:34 -0500
commitd66812102b6184a0dd7d168a3afe2dbf209841cb (patch)
treeaabffcaadc714bbabe7a01a2cb8ec279db2a655a /Cargo.toml
parent86f8c3c8183a67ad3f4ced334b2d05373c76e985 (diff)
Fix leading hypen bug by updating clap.
Fixes #270
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a9893650..65df5bc9 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -26,7 +26,7 @@ path = "tests/tests.rs"
[dependencies]
bytecount = "0.1.4"
-clap = "~2.18.0"
+clap = "~2.19.0"
ctrlc = "2.0"
env_logger = "0.3"
grep = { version = "0.1.4", path = "grep" }