summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAndrew Gallant <jamslam@gmail.com>2018-07-17 18:37:02 -0400
committerAndrew Gallant <jamslam@gmail.com>2018-07-17 18:37:02 -0400
commitd17ca45063c53c188c207fe5825c36d885513560 (patch)
tree5416c9247f19210f7d82807db302db10f2925369 /Cargo.toml
parentdf469fe1b4f723c98a9b4aa4cd96a85a7986fd2c (diff)
deps: update termcolor to 1.0.0
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f0d54399..15653fdb 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -32,7 +32,7 @@ name = "integration"
path = "tests/tests.rs"
[workspace]
-members = ["grep", "globset", "ignore", "termcolor", "wincolor"]
+members = ["grep", "globset", "ignore"]
[dependencies]
atty = "0.2.9"
@@ -49,7 +49,7 @@ memmap = "0.6"
num_cpus = "1"
regex = "1"
same-file = "1"
-termcolor = { version = "0.3.4", path = "termcolor" }
+termcolor = "1"
[dependencies.clap]
version = "2.29.4"