summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAndrew Gallant <jamslam@gmail.com>2018-09-08 17:12:14 -0400
committerAndrew Gallant <jamslam@gmail.com>2018-09-08 17:12:14 -0400
commiteb18da04506b959c0251099eae83e16d22ce8bcb (patch)
tree7ecd2c8e0afdf81eec1c883a322082f9643834c9 /Cargo.toml
parent0f7494216f55bb5d373027c2039d8c26dbc4a564 (diff)
pcre2: use jit_if_availablegrep-pcre2-0.1.2grep-0.2.3
This will allow PCRE2 to fall back to non-JIT matching when running on platforms without JIT support. ref https://github.com/BurntSushi/rust-pcre2/issues/3
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a7ccd5bd..bf11a129 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -45,7 +45,7 @@ members = [
]
[dependencies]
-grep = { version = "0.2.2", path = "grep" }
+grep = { version = "0.2.3", path = "grep" }
ignore = { version = "0.4.4", path = "ignore" }
lazy_static = "1.1.0"
log = "0.4.5"