summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAndrew Gallant <jamslam@gmail.com>2019-01-19 09:52:10 -0500
committerAndrew Gallant <jamslam@gmail.com>2019-01-19 10:44:30 -0500
commit968491f8e93e506b224ee4c85bee85f7ead0e5d5 (patch)
treef0911fedefe30879252f6e056717749349100966 /Cargo.toml
parent63b0f31a221e0d065acbdd8ab43cbc3aef463b8e (diff)
deps: update to bytecount 0.5
bytecount now uses runtime dispatch for enabling SIMD, which means we can no longer need the avx-accel features. We remove it from ripgrep since the next release will be a minor version bump, but leave them as no-ops for the crates that previously used it.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 0 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 803aaf5b..9d7e42d7 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -72,7 +72,6 @@ serde = "1.0.77"
serde_derive = "1.0.77"
[features]
-avx-accel = ["grep/avx-accel"]
simd-accel = ["grep/simd-accel"]
pcre2 = ["grep/pcre2"]