summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAndrew Gallant <jamslam@gmail.com>2016-09-09 22:58:30 -0400
committerAndrew Gallant <jamslam@gmail.com>2016-09-09 22:58:30 -0400
commitf83cd63b11f3fa6e85cd5bb0f803a69fa05efa84 (patch)
tree6f2a426b7e0e1ea92844cc915a38972585608319 /Cargo.toml
parent9a4527d1076cfec4d3856a40d73b1b82ea1033aa (diff)
Add integration tests.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3bf5477e..29586bc1 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -18,6 +18,10 @@ bench = false
path = "src/main.rs"
name = "rg"
+[[test]]
+name = "integration"
+path = "tests/tests.rs"
+
[dependencies]
crossbeam = "0.2"
docopt = "0.6"