summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAndrew Gallant <jamslam@gmail.com>2016-09-05 17:36:41 -0400
committerAndrew Gallant <jamslam@gmail.com>2016-09-05 17:36:41 -0400
commit7a149c20fe9f7c33c6db4e7c2546505c05c7e96f (patch)
treef4bb0971eb338aec61040e40415a84204aa6fe01 /Cargo.toml
parentd8d7560fd082ce2f2e004b70c7993b4eaac25033 (diff)
More progress. With coloring!
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 7 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e93f412b..f20847ab 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -23,6 +23,8 @@ crossbeam = "0.2"
docopt = "0.6"
env_logger = "0.3"
grep = { version = "0.1", path = "grep" }
+lazy_static = "0.2"
+libc = "0.2"
log = "0.3"
memchr = "0.1"
memmap = "0.2"
@@ -31,15 +33,19 @@ parking_lot = "0.3"
regex = { version = "0.1", path = "/home/andrew/rust/regex" }
regex-syntax = { version = "0.3.1", path = "/home/andrew/rust/regex/regex-syntax" }
rustc-serialize = "0.3"
+term = { version = "0.4", path = "/home/andrew/clones/term" }
thread_local = "0.2"
walkdir = "0.1"
+[target.'cfg(windows)'.dependencies]
+kernel32-sys = "0.2"
+winapi = "0.2"
+
[features]
simd-accel = ["regex/simd-accel"]
[dev-dependencies]
glob = "0.2"
-lazy_static = "0.2"
[profile.release]
debug = true