summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2021-01-03 14:07:48 +0100
committerMatthias Beyer <mail@beyermatthias.de>2021-01-03 14:08:35 +0100
commitd5bfcfd37ccd95d45378f7bfff977da997be8262 (patch)
tree9a4e47aad1ca4fc2d7413f9b34bf7b92e6913557 /Cargo.toml
Initial import
Signed-off-by: Matthias Beyer <mail@beyermatthias.de>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml13
1 files changed, 13 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..648a13c
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,13 @@
+[package]
+name = "prometheus-mpd-exporter"
+version = "0.1.0"
+authors = ["Matthias Beyer <mail@beyermatthias.de>"]
+edition = "2018"
+
+[dependencies]
+anyhow = "1"
+async-mpd = "0.4"
+env_logger = "0.8"
+prometheus_exporter_base = { version = "1.1", features = ["hyper_server"] }
+structopt = "0.3"
+