summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2021-01-03 15:35:08 +0100
committerMatthias Beyer <mail@beyermatthias.de>2021-01-03 16:41:49 +0100
commit3ae65e47bfc48851b84d6b06288afb9c2f355a13 (patch)
treea8ed2129a274b0b051fb2ea97e5762aa33d96530 /Cargo.toml
parentd5bfcfd37ccd95d45378f7bfff977da997be8262 (diff)
First working implementation
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 7 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 648a13c..20493fe 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,4 +10,10 @@ async-mpd = "0.4"
env_logger = "0.8"
prometheus_exporter_base = { version = "1.1", features = ["hyper_server"] }
structopt = "0.3"
-
+getset = "0.1"
+log = "0.4"
+actix-web = "3"
+thiserror = "1"
+parse-display = "0.4"
+num-traits = "*" # whatever prometheus_exporter_base pulls in
+itertools = "0.9"