summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 3 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index aee66322..7b992a8a 100644
--- a/setup.py
+++ b/setup.py
@@ -24,5 +24,8 @@ setup(
'ptpython = prompt_toolkit.contrib.entry_points.ptpython:run',
'ptipython = prompt_toolkit.contrib.entry_points.ptipython:run',
]
+ },
+ extras_require = {
+ 'ptipython': ['ipython'] # For ptipython, we need to have IPython
}
)