summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAmjith Ramanujam <amjith.r@gmail.com>2016-09-20 20:58:20 -0700
committerAmjith Ramanujam <amjith.r@gmail.com>2016-09-20 20:58:20 -0700
commitd32353e6d34432fd079875062dd6d05b650d9f17 (patch)
tree0326c28e38299f6ceb20c8a7e9aac5ff61eb4ba2 /setup.py
parentfa9e01cd858da6c2087ddd8e0c3230de704109f8 (diff)
Set sqlparse version dependency to >0.2.0, <0.3.0.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 94d51a8b..062941a9 100644
--- a/setup.py
+++ b/setup.py
@@ -17,7 +17,7 @@ install_requirements = [
'Pygments >= 2.0', # Pygments has to be Capitalcased. WTF?
'prompt_toolkit>=1.0.0,<1.1.0',
'psycopg2 >= 2.5.4',
- 'sqlparse == 0.2.0',
+ 'sqlparse >=0.2.0,<0.3.0',
'configobj >= 5.0.6',
'humanize >= 0.5.1',
'wcwidth >= 0.1.6',