summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorIrina Truong <i.chernyavska@gmail.com>2017-10-27 11:57:10 -0700
committerIrina Truong <i.chernyavska@gmail.com>2017-10-27 11:57:10 -0700
commitca14764724e35ac98171faf564427c63c01decb7 (patch)
tree860548c0615aea41c300628423eb0c1b8e35bd22 /setup.py
parentf17888d8256ebaa409abf4503a95b08b904f076d (diff)
Bump pgspecial to 1.9.0.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 64fe266a..8412e3ab 100644
--- a/setup.py
+++ b/setup.py
@@ -12,7 +12,7 @@ with open('pgcli/__init__.py', 'rb') as f:
description = 'CLI for Postgres Database. With auto-completion and syntax highlighting.'
install_requirements = [
- 'pgspecial>=1.8.0',
+ 'pgspecial>=1.9.0',
'click >= 4.1',
'Pygments >= 2.0', # Pygments has to be Capitalcased. WTF?
'prompt_toolkit>=1.0.10,<1.1.0',