summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAmjith Ramanujam <amjith.r@gmail.com>2016-03-18 11:37:12 -0700
committerAmjith Ramanujam <amjith.r@gmail.com>2016-03-18 11:37:12 -0700
commitc3a7284bc8bbd58b68dd885b5339d8c29685bd6d (patch)
treefcf055461cf5cfa66e550f47204e2c13c12441af /setup.py
parentb44129508219dae805000e05515653d91dacbe87 (diff)
parent84ecdb10146c340b54bc19b6ea3eff9a814da622 (diff)
Merge pull request #476 from jonathanslenders/prompt_toolkit_0.60
Upgrade to prompt_toolkit 0.60.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 46cfcbbb..61857765 100644
--- a/setup.py
+++ b/setup.py
@@ -15,7 +15,7 @@ install_requirements = [
'pgspecial>=1.1.0',
'click >= 4.1',
'Pygments >= 2.0', # Pygments has to be Capitalcased. WTF?
- 'prompt_toolkit==0.57',
+ 'prompt_toolkit==0.60',
'psycopg2 >= 2.5.4',
'sqlparse == 0.1.19',
'configobj >= 5.0.6',