summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAmjith Ramanujam <amjith.r@gmail.com>2016-06-21 00:58:44 -0700
committerAmjith Ramanujam <amjith.r@gmail.com>2016-06-21 00:58:44 -0700
commitbe294de173b388ba6e38c1f7d94149b8720571e8 (patch)
tree668be4e27e3fbb36c58ba709c55d27b335d180cc /setup.py
parentfc31362f0ee2e1ef807408c53d6a0cce478b6240 (diff)
Set pgspecial dependency version to 1.4 or higher.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 5873be95..483c3689 100644
--- a/setup.py
+++ b/setup.py
@@ -12,7 +12,7 @@ with open('pgcli/__init__.py', 'rb') as f:
description = 'CLI for Postgres Database. With auto-completion and syntax highlighting.'
install_requirements = [
- 'pgspecial>=1.3.0',
+ 'pgspecial>=1.4.0',
'click >= 4.1',
'Pygments >= 2.0', # Pygments has to be Capitalcased. WTF?
'prompt_toolkit>=1.0.0,<1.1.0',