summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorStuart Quin <stuart.quin@gmail.com>2016-08-13 08:04:27 +0100
committerStuart Quin <stuart.quin@gmail.com>2016-08-13 08:04:27 +0100
commita971b05ad8fb2668b9e75cdfa649493546afe86b (patch)
tree6e3c76dc0cc6c870cc4a1081baf31a16823d43e8 /setup.py
parent986fd2d9921ee433436d72b3ff5e8b6c2daae34e (diff)
Update pgspecial, avoid re-parsing watch_command
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index cd88848c..48330223 100644
--- a/setup.py
+++ b/setup.py
@@ -12,7 +12,7 @@ with open('pgcli/__init__.py', 'rb') as f:
description = 'CLI for Postgres Database. With auto-completion and syntax highlighting.'
install_requirements = [
- 'pgspecial>=1.5.0',
+ 'pgspecial>=1.6.0',
'click >= 4.1',
'Pygments >= 2.0', # Pygments has to be Capitalcased. WTF?
'prompt_toolkit>=1.0.0,<1.1.0',