summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorFernando L. Canizo <fernandocanizo@gmail.com>2016-03-09 18:38:48 -0300
committerFernando L. Canizo <fernandocanizo@gmail.com>2016-03-09 18:38:48 -0300
commit208aef6b384cd18b5ea76b1602b5688902f301ab (patch)
tree3c11895fa88e52f1f5a6e31ecf464e70bf3a2a20 /setup.py
parentccf3693be62dd8a79ced19ed9d69f0708d2b3d6f (diff)
Upgrade sqlparse requirement to version 0.1.19
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 9ed0fd1d..46cfcbbb 100644
--- a/setup.py
+++ b/setup.py
@@ -17,7 +17,7 @@ install_requirements = [
'Pygments >= 2.0', # Pygments has to be Capitalcased. WTF?
'prompt_toolkit==0.57',
'psycopg2 >= 2.5.4',
- 'sqlparse == 0.1.16',
+ 'sqlparse == 0.1.19',
'configobj >= 5.0.6',
'humanize >= 0.5.1',
'wcwidth >= 0.1.6',