summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAmjith Ramanujam <amjith.r@gmail.com>2018-03-01 22:03:24 -0800
committerGitHub <noreply@github.com>2018-03-01 22:03:24 -0800
commit8cb7e219cf8ccc424bf1df8ec76700970f83b473 (patch)
tree47ee80d6add76836eddd31832808a473508e497c /setup.py
parentfa248655da620a70e94935541d50cebf440ea946 (diff)
Change to psycopg2-binary as a dependency.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 76ae1bf8..bea87b21 100644
--- a/setup.py
+++ b/setup.py
@@ -16,7 +16,7 @@ install_requirements = [
'click >= 4.1',
'Pygments >= 2.0', # Pygments has to be Capitalcased. WTF?
'prompt_toolkit>=1.0.10,<1.1.0',
- 'psycopg2 >= 2.5.4',
+ 'psycopg2-binary >= 2.7.4',
'sqlparse >=0.2.2,<0.3.0',
'configobj >= 5.0.6',
'humanize >= 0.5.1',