summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorIrina Truong <i.chernyavska@gmail.com>2017-03-21 21:26:01 -0700
committerIrina Truong <i.chernyavska@gmail.com>2017-03-21 21:26:01 -0700
commit71ef3d7524c01ec70140e14e72d475600d29b148 (patch)
tree2b9be396510aca89ff3ee135826ec1739c8e6afd /setup.py
parent534dbbfce193451a00628167e0f50e36f191fa0b (diff)
Bumped minimal requirement of prompt-toolkit to 1.0.10, where reset_current_buffer was deprecated.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index cf74cce2..409fc150 100644
--- a/setup.py
+++ b/setup.py
@@ -15,7 +15,7 @@ install_requirements = [
'pgspecial>=1.7.0',
'click >= 4.1',
'Pygments >= 2.0', # Pygments has to be Capitalcased. WTF?
- 'prompt_toolkit>=1.0.9,<1.1.0',
+ 'prompt_toolkit>=1.0.10,<1.1.0',
'psycopg2 >= 2.5.4',
'sqlparse >=0.2.2,<0.3.0',
'configobj >= 5.0.6',