summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAmjith Ramanujam <amjith.r@gmail.com>2018-05-20 21:30:03 -0700
committerAmjith Ramanujam <amjith.r@gmail.com>2018-05-20 21:30:03 -0700
commit5427ad9a454c8018668af51ef4b002a80ff79107 (patch)
treea641c571002edf0a02b12cc5e5b9956e572f3df0 /setup.py
parentd01b4eeb6479c951a8b0ee10e29099af9eaf6e5e (diff)
Bump the version of pgspecial to 1.11.0
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 25849aea..7845724d 100644
--- a/setup.py
+++ b/setup.py
@@ -12,7 +12,7 @@ with open('pgcli/__init__.py', 'rb') as f:
description = 'CLI for Postgres Database. With auto-completion and syntax highlighting.'
install_requirements = [
- 'pgspecial>=1.10.0',
+ 'pgspecial>=1.11.0',
'click >= 4.1',
'Pygments >= 2.0', # Pygments has to be Capitalcased. WTF?
'prompt_toolkit>=1.0.10,<1.1.0',