summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAmjith Ramanujam <amjith.r@gmail.com>2016-03-24 07:18:22 -0700
committerAmjith Ramanujam <amjith.r@gmail.com>2016-03-24 07:18:22 -0700
commit4576ab257cbdbedd99040a51b9b355a5dff609f0 (patch)
treed4abf45186b509460996e899c808dc0ee77f0230 /setup.py
parent289d960114ae59f8247f160e15871673b7751b3c (diff)
Update pgspecial dependency to 1.3.0
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 61857765..05b68ea5 100644
--- a/setup.py
+++ b/setup.py
@@ -12,7 +12,7 @@ with open('pgcli/__init__.py', 'rb') as f:
description = 'CLI for Postgres Database. With auto-completion and syntax highlighting.'
install_requirements = [
- 'pgspecial>=1.1.0',
+ 'pgspecial>=1.3.0',
'click >= 4.1',
'Pygments >= 2.0', # Pygments has to be Capitalcased. WTF?
'prompt_toolkit==0.60',