summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorDick Marinus <dick@mrns.nl>2020-07-08 21:28:24 +0200
committerGitHub <noreply@github.com>2020-07-08 12:28:24 -0700
commit80bf05a3b3be8eb86cbc90dd5e9214a61ba2edb3 (patch)
tree59b068c420d983ac73facd78981215153dbef6fd /setup.py
parent41dd24e8da9a812cb41e022c33dbe9835361d7b6 (diff)
Keep support for prompt_toolkit 2 (#1197)
* Keep support for prompt_toolkit 2 * include prompt toolkit 3
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index d21a5be7..711253e7 100644
--- a/setup.py
+++ b/setup.py
@@ -9,7 +9,7 @@ install_requirements = [
"pgspecial>=1.11.8",
"click >= 4.1",
"Pygments >= 2.0", # Pygments has to be Capitalcased. WTF?
- "prompt_toolkit>=3.0.0,<4.0.0",
+ "prompt_toolkit>=2.0.6,<4.0.0",
"psycopg2 >= 2.8",
"sqlparse >=0.3.0,<0.4",
"configobj >= 5.0.6",