summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAmjith Ramanujam <amjith@newrelic.com>2014-12-11 00:59:28 -0800
committerAmjith Ramanujam <amjith@newrelic.com>2014-12-11 00:59:38 -0800
commit7b363a3634e5a4ceeef3a6e229f798c6a4aa6adb (patch)
treedd0bfbb3a371fc56e5d191e0dc9fa7bc5868e500 /setup.py
parent22081539091aa839c630787130dd0c903eebba69 (diff)
Update the description in setup.py.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 8b9d42d6..81319918 100644
--- a/setup.py
+++ b/setup.py
@@ -8,14 +8,14 @@ with open('pgcli/__init__.py', 'rb') as f:
version = str(ast.literal_eval(_version_re.search(
f.read().decode('utf-8')).group(1)))
-description = 'CLI for Postgres. With auto-completion and syntax highlighting.'
+description = 'CLI for Postgres Database. With auto-completion and syntax highlighting.'
setup(
name='pgcli',
author='Amjith Ramanujam',
version=version,
- license='LICENSE.txt',
+ license='LICENSE',
url='https://github.com/amjith/pgcli',
packages=find_packages(),
description=description,