summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorJonathan Slenders <jonathan@slenders.be>2014-09-20 15:56:12 +0200
committerJonathan Slenders <jonathan@slenders.be>2014-09-20 15:56:12 +0200
commit7133f3e0f9c2a39be2906e86570e473089381283 (patch)
tree89d1f1712f09dec688267c882aad4d02bb84845c /setup.py
parent578ffc772edc4cbde5c8e967f28410b32789552d (diff)
Ship latest wcwidth library + also add wcwidth to requirements. (Prefer version from Pip)
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py10
1 files changed, 4 insertions, 6 deletions
diff --git a/setup.py b/setup.py
index 70534430..8dd2764d 100644
--- a/setup.py
+++ b/setup.py
@@ -13,13 +13,11 @@ setup(
long_description='',
packages=find_packages('.'),
install_requires = [
- 'pygments', 'docopt', 'six',
-
- # TODO: add wcwidth when released and stable on pypi
- # 'wcwidth',
-
- # Required for the Python repl
+ 'docopt',
'jedi',
+ 'pygments',
+ 'six',
+ 'wcwidth',
],
scripts = [
'bin/ptpython',