summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorJonathan Slenders <jonathan@slenders.be>2014-09-30 22:54:17 +0200
committerJonathan Slenders <jonathan@slenders.be>2014-09-30 22:54:17 +0200
commit156e97984f301f48f5d1345fce769b59b16c40fa (patch)
tree196af5ea772cf8f55765773cb3916860ed8a743e /setup.py
parent118bc253fb945210ef0a1b742df9c82dbd14b070 (diff)
Added miminal version of jedi and six in setup.py.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 6b8ed9c9..b18950ee 100644
--- a/setup.py
+++ b/setup.py
@@ -14,9 +14,9 @@ setup(
packages=find_packages('.'),
install_requires = [
'docopt',
- 'jedi',
+ 'jedi>=0.8.1',
'pygments',
- 'six',
+ 'six>=1.8.0',
'wcwidth',
],
scripts = [