summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorTelmo "Trooper <telmo.trooper@gmail.com>2019-05-30 01:14:32 -0300
committerIrina Truong <i.chernyavska@gmail.com>2019-05-29 21:14:32 -0700
commit8c597751fdbc5a7082ec6f3053c1b066bbac5b3e (patch)
treeef9f432d1eac61855221e6a8fbb5e81d9b7697de /setup.py
parent8cb7009bcd0f0062942932c853706a36178f566c (diff)
Allow psycopg2 up to 2.8.2 (#1060)
* Allow psycopg2 up to 2.8.2 This fixes the issue with pgcli not working on Arch Linux, since the package `python2-psycopg2` is already on 2.8.2. * Added name to 'AUTHORS' and contribution to 'changelog.rst' referring to #2de6266 * Allow for newer versions of psycopg2 to be used
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 57d791ae..029c1c01 100644
--- a/setup.py
+++ b/setup.py
@@ -17,7 +17,7 @@ install_requirements = [
"click >= 4.1",
"Pygments >= 2.0", # Pygments has to be Capitalcased. WTF?
"prompt_toolkit>=2.0.6,<2.1.0",
- "psycopg2 >= 2.7.4,<2.8",
+ "psycopg2 >= 2.7.4",
"sqlparse >=0.3.0,<0.4",
"configobj >= 5.0.6",
"humanize >= 0.5.1",