summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAmjith Ramanujam <amjith.r@gmail.com>2019-05-06 09:05:56 -0700
committerAmjith Ramanujam <amjith.r@gmail.com>2019-05-06 09:05:56 -0700
commit1908142adb80f324d6c795e76e38f7939948d7f1 (patch)
tree66116aa6ae694675926306bfb7d7ec7aa9e3728c /setup.py
parent1421da3c336f8ae41d66d1f6989fcc1243f0cd1e (diff)
Upgrade to sqlparse 0.3.0.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 8ddba162..2cf93f79 100644
--- a/setup.py
+++ b/setup.py
@@ -17,7 +17,7 @@ install_requirements = [
'Pygments >= 2.0', # Pygments has to be Capitalcased. WTF?
'prompt_toolkit>=2.0.6,<2.1.0',
'psycopg2 >= 2.7.4,<2.8',
- 'sqlparse >=0.2.2',
+ 'sqlparse >=0.3.0,<0.4',
'configobj >= 5.0.6',
'humanize >= 0.5.1',
'cli_helpers[styles] >= 1.2.0',