summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorIrina Truong <i.chernyavska@gmail.com>2018-03-02 10:24:41 -0800
committerIrina Truong <i.chernyavska@gmail.com>2018-03-02 10:24:41 -0800
commit10904eee43f514ce425209ee86ac95edc97f938a (patch)
tree5fe979ec7cc37821b252bb3d47b2151bfc9c2981 /setup.py
parentffb89614079d5c97c382299c61adde42c0304fce (diff)
Changelog update, and bump pgspecial for the release.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index bea87b21..2b4fd6a9 100644
--- a/setup.py
+++ b/setup.py
@@ -12,7 +12,7 @@ with open('pgcli/__init__.py', 'rb') as f:
description = 'CLI for Postgres Database. With auto-completion and syntax highlighting.'
install_requirements = [
- 'pgspecial>=1.9.0',
+ 'pgspecial>=1.10.0',
'click >= 4.1',
'Pygments >= 2.0', # Pygments has to be Capitalcased. WTF?
'prompt_toolkit>=1.0.10,<1.1.0',