summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorIrina Truong <i.chernyavska@gmail.com>2017-05-19 22:15:56 -0700
committerIrina Truong <i.chernyavska@gmail.com>2017-05-19 22:15:56 -0700
commit567e16f4e447f8aa6085fa46ad8a2007cb94bca7 (patch)
tree54d93ef4d9ecc3ffca04538cb7bd0f068726fcfa /setup.py
parent3900329faa5ebfdb428bc091bce5ac4361cff146 (diff)
Pep8.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py20
1 files changed, 10 insertions, 10 deletions
diff --git a/setup.py b/setup.py
index 9f3c4390..aba5b260 100644
--- a/setup.py
+++ b/setup.py
@@ -12,16 +12,16 @@ with open('pgcli/__init__.py', 'rb') as f:
description = 'CLI for Postgres Database. With auto-completion and syntax highlighting.'
install_requirements = [
- 'pgspecial>=1.8.0',
- 'click >= 4.1',
- 'Pygments >= 2.0', # Pygments has to be Capitalcased. WTF?
- 'prompt_toolkit>=1.0.10,<1.1.0',
- 'psycopg2 >= 2.5.4',
- 'sqlparse >=0.2.2,<0.3.0',
- 'configobj >= 5.0.6',
- 'humanize >= 0.5.1',
- 'wcwidth >= 0.1.6',
- ]
+ 'pgspecial>=1.8.0',
+ 'click >= 4.1',
+ 'Pygments >= 2.0', # Pygments has to be Capitalcased. WTF?
+ 'prompt_toolkit>=1.0.10,<1.1.0',
+ 'psycopg2 >= 2.5.4',
+ 'sqlparse >=0.2.2,<0.3.0',
+ 'configobj >= 5.0.6',
+ 'humanize >= 0.5.1',
+ 'wcwidth >= 0.1.6',
+]
# setproctitle is used to mask the password when running `ps` in command line.