summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAmjith Ramanujam <amjith.r@gmail.com>2015-02-06 22:58:59 -0800
committerAmjith Ramanujam <amjith.r@gmail.com>2015-02-06 22:58:59 -0800
commitc5c3047b9017c1683b3b7a25c9b7ae8f4f6455a0 (patch)
treeb1d6479ea983ad0b6f93c129c3b49e7417748a88 /setup.py
parent1ec028401892dfb237e4d3c96b6696d12e6efb7c (diff)
Convert to use cffi. But unicode isn't working.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index f52d2c51..04726157 100644
--- a/setup.py
+++ b/setup.py
@@ -27,7 +27,7 @@ setup(
'Pygments >= 2.0', # Pygments has to be Capitalcased. WTF?
'jedi == 0.8.1', # Temporary fix for installation woes.
'prompt_toolkit==0.26',
- 'psycopg2 >= 2.5.4',
+ 'psycopg2cffi >= 2.5.4',
'sqlparse >= 0.1.14'
],
entry_points='''