summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAmjith Ramanujam <amjith.r@gmail.com>2015-08-02 14:42:05 -0700
committerAmjith Ramanujam <amjith.r@gmail.com>2015-08-02 14:42:05 -0700
commit47c9af815d062e4c1c5bd0750246b3c28cf740ec (patch)
tree7a46a299ad5dee41dc00ac0470e61291a52374a7 /setup.py
parenta25dc906afb675a2b9d9095553be05df84153459 (diff)
parent436dddd3b2107ead006755cdc2314f3edb3b7cac (diff)
Merge pull request #308 from jonathanslenders/prompt_toolkit_0.44
Integration with prompt_toolkit==0.44
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 64fa8c86..357783f6 100644
--- a/setup.py
+++ b/setup.py
@@ -25,7 +25,7 @@ setup(
install_requires=[
'click >= 4.1',
'Pygments >= 2.0', # Pygments has to be Capitalcased. WTF?
- 'prompt_toolkit==0.42',
+ 'prompt_toolkit==0.45',
'psycopg2 >= 2.5.4',
'sqlparse == 0.1.14',
'configobj >= 5.0.6'