summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorIryna Cherniavska <i.chernyavska@gmail.com>2015-09-21 16:52:36 -0700
committerAmjith Ramanujam <amjith.r@gmail.com>2015-09-26 17:51:51 -0700
commit2020e7204d22baded2cc1ddb431e5d19e1cdb301 (patch)
tree312fb6342c6ccf0660eb6d9f2c85296cdc212929 /setup.py
parent764f69a47bc242383e992502491a1ae0012f13a0 (diff)
Using pgspecial as a separate module. Warning: this branch will not build.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index f4bea767..778b10d7 100644
--- a/setup.py
+++ b/setup.py
@@ -23,6 +23,7 @@ setup(
description=description,
long_description=open('README.rst').read(),
install_requires=[
+ 'pgspecial>=1.0.0',
'click >= 4.1',
'Pygments >= 2.0', # Pygments has to be Capitalcased. WTF?
'prompt_toolkit==0.46',