summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 8adb3a17..511c06a8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,4 +1,4 @@
-# $Id: configure.ac,v 1.60 2002/05/13 04:41:31 djm Exp $
+# $Id: configure.ac,v 1.61 2002/05/13 05:14:08 djm Exp $
AC_INIT
AC_CONFIG_SRCDIR([ssh.c])
@@ -349,7 +349,7 @@ AC_ARG_WITH(libs,
AC_CHECK_HEADERS(bstring.h crypt.h endian.h floatingpoint.h \
getopt.h glob.h lastlog.h limits.h login.h \
login_cap.h maillock.h netdb.h netgroup.h \
- netinet/in_systm.h paths.h pty.h \
+ netinet/in_systm.h paths.h pty.h readpassphrase.h \
rpc/types.h security/pam_appl.h shadow.h stddef.h stdint.h \
strings.h sys/bitypes.h sys/bsdtty.h sys/cdefs.h \
sys/mman.h sys/select.h sys/stat.h \
@@ -1952,7 +1952,7 @@ fi
# Whether to mess with the default path
SERVER_PATH_MSG="(default)"
AC_ARG_WITH(default-path,
- [ --with-default-path=PATH Specify default \$PATH environment for server],
+ [ --with-default-path= Specify default \$PATH environment for server],
[
if test "$USES_LOGIN_CONF" = "yes" ; then
AC_MSG_WARN([