summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorDamien Miller <djm@mindrot.org>2000-01-16 12:05:18 +1100
committerDamien Miller <djm@mindrot.org>2000-01-16 12:05:18 +1100
commit5eed6a2d71a62ab575f0557d09ba5404f2ffe055 (patch)
treefe713fff26c8a27b0a4e01180d7ef189e9bc6073 /configure.in
parent229779984d6531ddb2c28838c312d413307a705d (diff)
- Renamed --with-xauth-path to --with-xauthV_1_2_1_PRE26
- Added --with-pid-dir option - Released 1.2.1pre26
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in13
1 files changed, 11 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 06a77076..816f56eb 100644
--- a/configure.in
+++ b/configure.in
@@ -24,8 +24,8 @@ AC_ARG_WITH(rsh,
]
)
-AC_ARG_WITH(xauth-path,
- [ --with-xauth-path=PATH Specify path to xauth program ],
+AC_ARG_WITH(xauth,
+ [ --with-xauth=PATH Specify path to xauth program ],
[
if test "x$withval" != "$xno" ; then
AC_DEFINE_UNQUOTED(XAUTH_PATH, "$withval")
@@ -651,6 +651,15 @@ AC_ARG_WITH(default-path,
]
)
+AC_ARG_WITH(pid-dir,
+ [ --with-pid-dir=PATH Specify location of ssh.pid file],
+ [
+ if test "x$withval" != "xno" ; then
+ AC_DEFINE_UNQUOTED(PID_DIR, "$withval")
+ fi
+ ]
+)
+
dnl Check for mail directory (last resort if we cannot get it from headers)
if test ! -z "$MAIL" ; then
maildir=`dirname $MAIL`