summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorDamien Miller <djm@mindrot.org>2000-11-29 13:28:50 +1100
committerDamien Miller <djm@mindrot.org>2000-11-29 13:28:50 +1100
commita19cf47b0fa5cd16c1e471792109ce06023c9757 (patch)
tree6868e889dd93c26706c8fcbea15792c67abc5742 /configure.in
parentdadc05126872b4335d0c71b271c4431340162400 (diff)
- (djm) Patch from Pekka Savola <Pekka.Savola@netcore.fi> to include a few
more manpage paths in fixpaths calls - (djm) Also add xauth path at Pekka's suggestion.
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in7
1 files changed, 6 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 01c54101..50e9d47e 100644
--- a/configure.in
+++ b/configure.in
@@ -936,8 +936,13 @@ AC_ARG_WITH(xauth,
]
)
-if test ! -z "$xauth_path" ; then
+if test -z "$xauth_path" ; then
+ XAUTH_PATH="undefined"
+ AC_SUBST(XAUTH_PATH)
+else
AC_DEFINE_UNQUOTED(XAUTH_PATH, "$xauth_path")
+ XAUTH_PATH=$xauth_path
+ AC_SUBST(XAUTH_PATH)
fi
if test ! -z "$rsh_path" ; then
AC_DEFINE_UNQUOTED(RSH_PATH, "$rsh_path")