summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorDarren Tucker <dtucker@zip.com.au>2012-05-19 15:24:37 +1000
committerDarren Tucker <dtucker@zip.com.au>2012-05-19 15:24:37 +1000
commit593538911a4d27f11f8d56e32abe141223c25916 (patch)
treee9829422d781fa2e27a9912f751d48d07411c662 /configure.ac
parentd0494fdb29bfe47dc211291f77191f25941add77 (diff)
- (dtucker) [configure.ac contrib/Makefile] bz#1996: use AC_PATH_TOOL to find
pkg-config so it does the right thing when cross-compiling. Patch from cjwatson at debian org.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index bdf1d12c..02f8bf85 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,4 +1,4 @@
-# $Id: configure.ac,v 1.491 2012/05/19 04:25:42 dtucker Exp $
+# $Id: configure.ac,v 1.492 2012/05/19 05:24:37 dtucker Exp $
#
# Copyright (c) 1999-2004 Damien Miller
#
@@ -15,7 +15,7 @@
# OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.
AC_INIT([OpenSSH], [Portable], [openssh-unix-dev@mindrot.org])
-AC_REVISION($Revision: 1.491 $)
+AC_REVISION($Revision: 1.492 $)
AC_CONFIG_SRCDIR([ssh.c])
AC_LANG([C])
@@ -1410,7 +1410,7 @@ AC_ARG_WITH([libedit],
[ --with-libedit[[=PATH]] Enable libedit support for sftp],
[ if test "x$withval" != "xno" ; then
if test "x$withval" = "xyes" ; then
- AC_PATH_PROG([PKGCONFIG], [pkg-config], [no])
+ AC_PATH_TOOL([PKGCONFIG], [pkg-config], [no])
if test "x$PKGCONFIG" != "xno"; then
AC_MSG_CHECKING([if $PKGCONFIG knows about libedit])
if "$PKGCONFIG" libedit; then